El teu blog de Linux en català

Pidgin 2.6, amb suport per a àudio i vídeo

La versió 2.6 de Pidgin, el client de missatgeria que ha estat instal·lat per defecte a gairebé totes les distribucions GNU/Linux amb GNOME, per fi ha inclòs suport per a àudio i vídeo. Això sí, només per al protocol xmpp (jabber, google talk). Aquesta actualització també soluciona alguns problemes amb el protocol de Yahoo.

És una llàstima que el suport per a àudio i vídeo arribe en un moment en el qual, distribucions com Ubuntu o Fedora, ja han decidit substituir-lo per l’Empathy (un altre client de missatgeria que ja donava suport per a àudio i vídeo).

Des de la mateixa pàgina web trobareu enllaços de descàrrega per a les vostres distribucions, també per a Windows i Mac (han creat un script que detecta el sistema operatiu i la distribució). Pidgin ha aconseguit implementar amb Google Talk allò que Google no ha estat capaç de fer amb GNU/Linux, la possibilitat de tindre conversacions amb vídeo des del Gmail.

[Nota: L’he instal·lat i no he vist enlloc l’opció de vídeo (tot i estar fent servir el protocol xmpp), i he comprovat que no sóc l’únic. Si algú de vosaltres l’aconsegueix fer funcionar, expliqueu com ho heu fet!. Sembla que aquests paquets precompilats no activen el suport per a vídeo i àudio…]

https://i0.wp.com/www.pidgin.im/shared/img/logo.text-big.gif?w=848

    • oriolsbd on 21 d'agost de 2009 at 09:27

    Reply

    Hola,

    Algú ha provat ja el suport de Pidgin per a vídeo? Què tal va?

    Salut!

    • Pau on 21 d'agost de 2009 at 10:12

    Reply

    No l’he provat, però si vols el provem tu i jo 😉

    • oriolsbd on 21 d'agost de 2009 at 10:34

    Reply

    Aquesta tarda instal·lo la nova versió i ho provem. 🙂

    • oriolsbd on 21 d'agost de 2009 at 11:44

    Reply

    Per cert, he vist que els repositoris que indiquen a l’apartat Ubuntu de la pàgina del Pidgin que ens passes instal·len la versió 2.5.8. Per instal·lar la 2.6.1 es pot fer baixant-se les fonts de la Web del Pidgin (manera difícil) o baixant-se els fitxers .deb que ja han preparat a GetDeb i instal·lant-los amb dpkg -i (manera fàcil):
    http://www.getdeb.net/release.php?id=4697

    Salut!

    • Pau on 21 d'agost de 2009 at 12:09

    Reply

    Sí, també m’hi he fixat!

    • Jadell on 21 d'agost de 2009 at 13:09

    Reply

    Cal dir que l’Empathy de moment ofereix videoconferència només per a un protocol si no recordo malament.

    • Aljullu on 21 d'agost de 2009 at 17:56

    Reply

    Millor el Pidgin que l’Empathy, diguin el que diguin…

Respon a Pau Cancel·la les respostes

Your email address will not be published.